Skip to main content
Barracuda MSP Partner Toolkit

Software Requirements

Before installing the Intronis cloud backup and recovery software on any computer, it is important to know what system environments are supported by Intronis and what hardware is required. The following table provides the requirements for running the backup software along with web portal and mobile requirements.

ECHOplatform Backup Agent Software Requirements

Supported Operating Systems

  • MS Windows Server 2008 SP2/2008 R2 SP1, SP2/2012/2012 R2/2012 R2 Essentials/2016
  • MS Windows 7 SP1/8.0/8.1/10
  • MS Windows Small Business Server 2011 SP1
  • MS Windows Vista SP2

 

Physical Imaging and BMR Supported Operating Systems

  • MS Windows 7.0 (SHA2 is required)/8.1/10
  • MS Windows Server 2008 SP2 (Rapid Recovery only, Standard is not supported)/2008 R2 SP1 (SHA2 is required)/2012/2012 R2/2012 R2 Essentials/2016
  • MS Windows Small Business Server 2011 SP1

 

BMR Support

  • Hard Disk Controllers

  • SCSI
  • IDE
  • SATA
  • Boot Types/Disk Partition Styles

  • MBR
  • GPT
  • Supported File Systems (for backup source)

  • NTFS (Unless it is a System volume that is part of the Boot Volumes group.)
  • Supported Backup Destinations

  • 512 byte sector disks
  • 4K native sector disks

 

Web Portal Requirements

  • Chrome (most recent version)
  • Edge (most recent version)
  • Internet Explorer 10/11 (desktop mode)
  • Firefox (most recent version)

Minimum Requirements for File and Folder Backups

  • 2 GHz dual-core CPU
  • 1 GB of total RAM (500 MB free RAM during backup, restore, or delete operation)
  • Free disk space equaling twice the size of your largest protected file (not required for VM backups)
  • Broadband Internet Connection
  • MS.NET Framework 4.5.2

 

Minimum Requirements for VMware, Hyper-V, Exchange, SQL, Imaging,

VMware, and Hyper-V Backups

  • 2GHz quad-core CPU
  • 4 GB of Total RAM (1 GB free RAM during backup, restore, or delete operation)
  • Free disk space equaling twice the size of your largest protected file (not required for VM backups)
  • Broadband Internet Connection
  • MS.NET Framework 4.5.2 (to allow backup/restore/delete management from the web)

 

Exchange

  • MS Exchange 2010/2010 SP1, SP2/2013/2013 SP1/2016 (when installed on Windows Server 2008 R2 with SP2/2012 Standard Editions or Small Business Server 2011. Does not support DAG or clustered environments.)

 

SQL

  • SQL 2008/2012/2014 Standard Edition
  • SQL Servers must be running in simple recovery mode
  • Support for SQL 2005 is not provided.

 

Virtual Machines

  • VMware ESX/ESXi/vCenter 5.5/6.0/6.1/6.5/
  • All supported VMware versions require VMware Essentials license or higher. Includes support for clustered environments.
  • Hyper-V 2012 R2/2012/2008 R2 (does not include clustered support)
  • Windows Server 2012 R2 Essentials is not supported as a virtualization host
  • Was this article helpful?